Internet Explorer 8, Temporary Internet Files and Roaming Profiles don’t mix!

Think I’ve finally solved a problem that’s been bugging me for months. Was experiencing an issue whereby roaming users were finding that IE kept freezing or locking up a few seconds into loading. It was definitely user-based as I could log on with a different (local profiled) user and not experience any problems.

Turns out there’s an issue which I wasn’t aware of with roaming profiles and IE temp files. This would explain why deleting the user profile and data would temporarilly fix the problem until the temp internet files file grew again.

It’s a really simple fix: in Tools -> Internet Options, go to Advanced tab, scroll to Security and tick “Empty Temporary Internet Files folder when browser is closed”. I’m hoping this will also fix a long log-off time too where I’m guessing it was having problems syncing the temp internet files.

More info here: http://support.microsoft.com/kb/185255

Keeping my fingers crossed. Just need to find out how to deploy this setting via group policy now.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s